Pagina 401 di 428 PrimoPrimo ... 301 351 391 398 399 400 401 402 403 404 411 ... UltimoUltimo
Visualizzazione risultati 8,001 fino 8,020 di 8544
Discussione

Sony Xperia P [Official Thread]

  1. #8001

    Predefinito

    ragazzi ho un problema fastidiosissimo.

    quando cancello un numero dalla rubrica mi cancella il nome e il numero di telefono ma nn il contatto whatsapp!

    ovvero: se canecllo pinco palla dalla rubrica su whatsapp nn lo vedo più, ma nella rubrica vedo sempre pinco palla, solo che non c'è il suo numero di telefono da telefonare ma il contatto whatsapp, e nn mi fa cancellare questo dato!

  2. #8002

    Predefinito

    ragazzi ho risolto cancellando la cache di whatsapp...

    ma mi cheido, bisogna fare sempre sta cosa?

  3. #8003

    Predefinito

    ragazzi, scusate se approfitto o se se n'è già parlato: ma ho notato che l'effetto fade out, quando si spegne lo schermo del cell, non c'è.

    Cioè appare solo quando si spegne e si accende il cell e si chiude lo schermo, se si fa una seconda volta non c'è più quell'effetto.

    spero che capiate a cosa mi sto riferendo

  4. #8004
    L'avatar di thanxAlot
    Registrato il
    Apr 2010
    Età
    46
    Messaggi
    1,417

    Predefinito

    Citazione Messaggio inviato da Malevolent
    ragazzi ho un problema fastidiosissimo.

    quando cancello un numero dalla rubrica mi cancella il nome e il numero di telefono ma nn il contatto whatsapp!

    ovvero: se canecllo pinco palla dalla rubrica su whatsapp nn lo vedo più, ma nella rubrica vedo sempre pinco palla, solo che non c'è il suo numero di telefono da telefonare ma il contatto whatsapp, e nn mi fa cancellare questo dato!
    entra in Whatsapp, vai nei contatti e quindi tasto destro - Aggiorna

  5. #8005

    Predefinito

    ciao a tutti da qualche giorno ho problemi a collegare il telefono al pc, prima me lo leggeva tranquillamente ora non si collega più tramite usb soluzioni? me lo mette in carica quindi il cavo funziona ma non si collega a pc companion? ho anche xperia sole e mi da lo stesso problema :-(
    In uso:iPhone XR 64gb red-Lg G7 thinq blu - iPhone SE -Ipad Air2 64gb LTE-
    Tim :minuti-sms illimitati 30gb 7 euro
    Vodafone :minuti sms illimitati 50gb 5,99
    Rabona: 1000 minuti 10 sms 10gb 3,99

  6. #8006

    Predefinito

    Citazione Messaggio inviato da thanxAlot
    entra in Whatsapp, vai nei contatti e quindi tasto destro - Aggiorna
    non ha funzioanto, ho dovuto cancellare la cache di whatsapp da applicazioni.

    cmq per la soluzione all'altro problema che ho segnalato? il fade out?

    ne sai qualcosa thanx?

  7. #8007
    L'avatar di thanxAlot
    Registrato il
    Apr 2010
    Età
    46
    Messaggi
    1,417

    Predefinito

    Citazione Messaggio inviato da lleyton
    ciao a tutti da qualche giorno ho problemi a collegare il telefono al pc, prima me lo leggeva tranquillamente ora non si collega più tramite usb soluzioni? me lo mette in carica quindi il cavo funziona ma non si collega a pc companion? ho anche xperia sole e mi da lo stesso problema :-(
    sigh, mai riuscito a far vedere il P ai miei due XP/XP Pro....lo riconosceva come fotocamera e stop...sempre usato OTA e connessione wi-fi...

  8. #8008
    L'avatar di thanxAlot
    Registrato il
    Apr 2010
    Età
    46
    Messaggi
    1,417

    Predefinito

    Citazione Messaggio inviato da Malevolent
    ma ho notato che l'effetto fade out, quando si spegne lo schermo del cell, non c'è.

    Cioè appare solo quando si spegne e si accende il cell e si chiude lo schermo, se si fa una seconda volta non c'è più quell'effetto.
    ho dovuto spegnere e riaccendere appositamente il P per capire di cosa parlassi, mai fatto caso....ed effettivamente è così come dici, non so come mai...

  9. #8009

    Predefinito

    questo p necessita di un bel fix di android, non c'è altra spiegazione.

    a me interesserebbe anche un kernel ufficiale che sistemi un po' di cose.
    alla fine i "bug" sono fastidi più che problemi, ma basterebbe poco davvero per rendere questo cell un gran bel cell

  10. #8010

    Predefinito

    ma anche a voi skype fa bloccare il telefono!?!

    nn risponde ai comandi, a volte, e ora per la prima volta mi ha costretto a fare un hard reset

  11. #8011

    Predefinito

    Citazione Messaggio inviato da Malevolent
    ma anche a voi skype fa bloccare il telefono!?!

    nn risponde ai comandi, a volte, e ora per la prima volta mi ha costretto a fare un hard reset
    Io ho usato skype solo per alcuni giorni...3 mesi fa(babbo all'estewro)...ma funzionava correttamente

  12. #8012

    Registrato il
    Apr 2008
    Età
    44
    Messaggi
    314

    Predefinito

    Ciao ragazzi,
    ma secondo voi, per i problemi di battery drain, un reset di fabbrica gioverebbe?

    Non ce la faccio più...

  13. #8013
    L'avatar di thanxAlot
    Registrato il
    Apr 2010
    Età
    46
    Messaggi
    1,417

    Predefinito

    Citazione Messaggio inviato da slope
    Ciao ragazzi,
    ma secondo voi, per i problemi di battery drain, un reset di fabbrica gioverebbe?

    Non ce la faccio più...
    Ho letto nel tempo in questa discussione di diversa gente che ha avuto battery drain improvvisi ed anche consumi anomali considerati come problemi differenti...in alcuni casi rispetto alla media consueta il P consumava molto di più...in altri casi invece la batteria calava di botto segno di un non allineamento della carica effettiva e dell'indicatore a schermo.

    Per il primo caso credo occorra investigare se ci sia una causa (app o processo che consumano di loro, che sono andati in conflitto o impallati)...nel secondo caso, gli utenti affetti segnalavano di fare una sorta di calibrazione della batteria...prova a cercare nella discussione se ne era parlato.

    Di più non so esserti d'aiuto perchè è un problema che non ho mai avuto...inizio a notare un decadimento rispetto ai primi tempi ma con il mio utilizzo molto costante nel tempo lo reputo normale e non mi crea problemi

  14. #8014

    Registrato il
    Apr 2008
    Età
    44
    Messaggi
    314

    Predefinito

    Citazione Messaggio inviato da thanxAlot
    Ho letto nel tempo in questa discussione di diversa gente che ha avuto battery drain improvvisi ed anche consumi anomali considerati come problemi differenti...in alcuni casi rispetto alla media consueta il P consumava molto di più...in altri casi invece la batteria calava di botto segno di un non allineamento della carica effettiva e dell'indicatore a schermo.

    Per il primo caso credo occorra investigare se ci sia una causa (app o processo che consumano di loro, che sono andati in conflitto o impallati)...nel secondo caso, gli utenti affetti segnalavano di fare una sorta di calibrazione della batteria...prova a cercare nella discussione se ne era parlato.

    Di più non so esserti d'aiuto perchè è un problema che non ho mai avuto...inizio a notare un decadimento rispetto ai primi tempi ma con il mio utilizzo molto costante nel tempo lo reputo normale e non mi crea problemi
    Io sono più nel secondo caso. Ho provato più volte con la calibrazione ma niente..
    A volte anche col 40% rimanente, faccio un'operazione e si spegne.
    Vado per riaccendere e la pecentuale è dimezzata per poi risalire...
    Forse sarà qualche app con qualche comsumo anomalo ma non ho mai capito bene come funzionano quelle app che ti controllano, appunto, il consumo...
    E comunque tutte le app che uso mi servono..

  15. #8015
    L'avatar di thanxAlot
    Registrato il
    Apr 2010
    Età
    46
    Messaggi
    1,417

    Predefinito

    Citazione Messaggio inviato da slope
    A volte anche col 40% rimanente, faccio un'operazione e si spegne.
    Vado per riaccendere e la pecentuale è dimezzata per poi risalire...
    Forse sarà qualche app con qualche comsumo anomalo [...]
    quelle app semplicemente monitorano i consumi e informano in maniera più approfondita sui consumi di ogni applicazione/processo e forniscono anche un andamento grafico dei consumi in modo da rendere più trasparente l'eventuale picco di consumo / crollo della batteria

    Però da 40% a spegnersi non è un consumo quanto una errata segnalazione della percentuale residua..
    uhm..per caso usi lo stamina mode ? La butto li eh...ma come ci mette qualche istante l'orologio ad aggiornarsi a volte, non vorrei fosse una cosa simile anche nella percentuale di batteria

  16. #8016

    Predefinito

    Citazione Messaggio inviato da thanxAlot
    sigh, mai riuscito a far vedere il P ai miei due XP/XP Pro....lo riconosceva come fotocamera e stop...sempre usato OTA e connessione wi-fi...
    Ba , strano forte , con il cavo del nexus 4 pare che ora vada
    In uso:iPhone XR 64gb red-Lg G7 thinq blu - iPhone SE -Ipad Air2 64gb LTE-
    Tim :minuti-sms illimitati 30gb 7 euro
    Vodafone :minuti sms illimitati 50gb 5,99
    Rabona: 1000 minuti 10 sms 10gb 3,99

  17. #8017

    Predefinito

    avrei voglia di prendere un Xperia Z per me ma ho paura di ritrovarmi con qualcosa di simile a questo P e mi scoraggia non poco (ora ho un Nexus4)
    provare un telefono con l'RDA � come fare sesso con youporn

  18. #8018

    Predefinito

    Citazione Messaggio inviato da celluloide
    avrei voglia di prendere un Xperia Z per me ma ho paura di ritrovarmi con qualcosa di simile a questo P e mi scoraggia non poco (ora ho un Nexus4)
    Ho lo Z da circa due mesi, nessun drain strano, nessuno spegnimento improvviso. Durata della batteria superiore al P
    Sony Ericsson User® - Sony User®
    In uso: Xperia Z3 black, Xperia Z purple e T280 silver on black.

  19. #8019

    Predefinito

    A me invece succede questo con il P: dopo averlo scollegato dal caricabatteria a volte regge benissimo e sono riuscito con il mio uso modesto a farci 2 giorni e mezzo. Mentre a volte, poche finora, in una notte con dati spenti mi ha mangiato il 25%, poi una volta spento e riacceso il cell i consumi tornano normali. Curioso questo comportamento. Probabilmente c'è qualche processo che a volte si mette a consumare per i fatti suoi.
    Nexus 5 Black 16gb, Nexus 7 2013 32gb

  20. #8020

    Predefinito

    Citazione Messaggio inviato da lrroberto
    A me invece succede questo con il P: dopo averlo scollegato dal caricabatteria a volte regge benissimo e sono riuscito con il mio uso modesto a farci 2 giorni e mezzo. Mentre a volte, poche finora, in una notte con dati spenti mi ha mangiato il 25%, poi una volta spento e riacceso il cell i consumi tornano normali. Curioso questo comportamento. Probabilmente c'è qualche processo che a volte si mette a consumare per i fatti suoi.
    è una cosa che capita un po' a tutti, me compreso. Da quando ho installato la nuova rom però mi è successo giusto 2-3 volte in 2 mesi.

Regole per postare

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi post
  •