Pagina 291 di 428 PrimoPrimo ... 191 241 281 288 289 290 291 292 293 294 301 341 391 ... UltimoUltimo
Visualizzazione risultati 5,801 fino 5,820 di 8544
Discussione

Sony Xperia P [Official Thread]

  1. #5801

    Predefinito

    Ciao a tutti, ho visto in giro che il nostro cell supporta l' usb host, ma non ho capito se è supportato nativamente o se ha bisogno dei permessi di root e di altre moodifiche varie....

  2. #5802

    Predefinito

    Nativamente, basta un cavo otg e un file manager, tipo astro
    Mauro
    In uso: Xperia Z5 Compact Black no brand + Xperia Ray Gold
    SONY� User

  3. #5803

    Registrato il
    Dec 2004
    Età
    42
    Messaggi
    5,934

    Predefinito

    Citazione Messaggio inviato da fulvosam
    aaaaaaaaa, mi è caduto sull'asfalto.
    tutta la parte sinistra segnata OMG, per fortuna non si è rotto niente
    urca
    honor10 midnight black 64giga
    moderatore honor italia official group
    vodafone special 60 giga 10€
    vodafone iperfibra family 100mega

  4. #5804

    Predefinito

    Citazione Messaggio inviato da sonymp
    Nativamente, basta un cavo otg e un file manager, tipo astro
    Perfetto!!! grazie mille....

  5. #5805
    L'avatar di thanxAlot
    Registrato il
    Apr 2010
    Età
    46
    Messaggi
    1,417

    Predefinito

    Citazione Messaggio inviato da sonymp
    Nativamente, basta un cavo otg e un file manager, tipo astro
    quindi si può poi facilmente spostare da/verso una chiavetta esterna...
    dovrebbe essere standard vero? Quindi un micro usb per il telefono e usb per la chiavetta o altro..
    Provo a vedere online se non lo trovo da qualche parte in negozio di informatica....
    Ultima modifica di thanxAlot : 14-04-2013 alle ore 14:44

  6. #5806

    Registrato il
    Dec 2004
    Età
    42
    Messaggi
    5,934

    Predefinito

    Citazione Messaggio inviato da thanxAlot
    quindi si può poi facilmente spostare da/verso una chiavetta esterna...
    dovrebbe essere standard vero? Quindi un micro usb per il telefono e usb per la chiavetta o altro..
    Provo a vedere online se non lo trovo da qualche parte in negozio di informatica....
    il cavetto usb hosto lo trovi sulla baia io qualche anno fa l'ho comprato per 3 euro e funge alla grande
    honor10 midnight black 64giga
    moderatore honor italia official group
    vodafone special 60 giga 10€
    vodafone iperfibra family 100mega

  7. #5807

    Registrato il
    Nov 2005
    Messaggi
    1,410

    Predefinito

    Citazione Messaggio inviato da thanxAlot
    quindi si può poi facilmente spostare da/verso una chiavetta esterna...
    dovrebbe essere standard vero? Quindi un micro usb per il telefono e usb per la chiavetta o altro..
    Provo a vedere online se non lo trovo da qualche parte in negozio di informatica....
    alcune chiavette non vengono riconosciute ma se ci attacchi un hub alimentato legge pure le pietre.

  8. #5808

    Predefinito

    Alcune con led grossi può non farcela a leggerle, però sull' S attaccai una multipresa usb con vicino mouse, tastiera e pendrive e reggeva
    Mauro
    In uso: Xperia Z5 Compact Black no brand + Xperia Ray Gold
    SONY� User

  9. #5809
    L'avatar di reckoner
    Registrato il
    Oct 2010
    Età
    33
    Messaggi
    388

    Predefinito

    ragazzi ho un piccolo problema non so se vi è mai capitato:

    il cell non carica... o meglio carica molto a rilento... l'avevo già notato stamattina quando dalle 13 alle 15 sotto carica si era caricato dal 4 al 36%. l'ho fatto scaricare del tutto e l'ho messo sotto carica per farlo ricalibrare... ora l'ho acceso per controllare e dopo 30 min si è caricato solo del 5% con telefono spento. avete una soluzione?!
    ha positivamente concluso affari con: fabrizioo2007, aitan, batgia, NERONE_1974

  10. #5810

    Predefinito

    Citazione Messaggio inviato da reckoner
    ragazzi ho un piccolo problema non so se vi è mai capitato:

    il cell non carica... o meglio carica molto a rilento... l'avevo già notato stamattina quando dalle 13 alle 15 sotto carica si era caricato dal 4 al 36%. l'ho fatto scaricare del tutto e l'ho messo sotto carica per farlo ricalibrare... ora l'ho acceso per controllare e dopo 30 min si è caricato solo del 5% con telefono spento. avete una soluzione?!
    Hai possibilità di provare un altro caricabatterie?

    Motorola - Motorola Moto G 8 Gb
    Sony Ericsson Xperia Mini Pro - Unlocked bootloader - ICS Stock
    Sony Xperia U - Unlocked bootloader - SlimCM9

  11. #5811
    L'avatar di reckoner
    Registrato il
    Oct 2010
    Età
    33
    Messaggi
    388

    Predefinito

    Citazione Messaggio inviato da ape96
    Hai possibilità di provare un altro caricabatterie?
    no, ma non credo sia il caricabatteria, xk collegando il cavo al pc, nemmeno dal pc si muoveva nulla. non vorrei che il motivo fosse proprio l'uso di un caricabatteria samsung che ho utilizzato qst settimana per delle ricariche di metà giornata, che avendo una amperaggio diverso abbiano sfasato la batteria del XP
    ha positivamente concluso affari con: fabrizioo2007, aitan, batgia, NERONE_1974

  12. #5812
    L'avatar di fritz84
    Registrato il
    Dec 2008
    Età
    35
    Messaggi
    4,812

    Predefinito

    il cavo è quello originale???

    se no, è sicuro quello il problema...
    Acquistato da: artmobile, birillo_79, lupo77, gimlos, amadeus981, singsong, pagapervedere, tommyto75, Peppe4, cristianogatti, giammo2009, lupokkiox2, batgia, bbusa

  13. #5813
    L'avatar di reckoner
    Registrato il
    Oct 2010
    Età
    33
    Messaggi
    388

    Predefinito

    Citazione Messaggio inviato da fritz84
    il cavo è quello originale???

    se no, è sicuro quello il problema...
    originale sia il cavo che il caricabatteria

    l'ho riacceso adesso per controllare... dal 5 al 6% in mezz'ora
    Ultima modifica di reckoner : 14-04-2013 alle ore 20:27
    ha positivamente concluso affari con: fabrizioo2007, aitan, batgia, NERONE_1974

  14. #5814

    Registrato il
    Jan 2003
    Età
    36
    Messaggi
    2,330

    Predefinito

    uhmm stranissimo. Non saprei, proverei a mandarlo in assistenza asto punto...il mio ci mette un'ora da completamente scarico quando acceso e con rete h3g, se lo lascio spento non mi accorgo nemmeno di averlo messo ed è carico...

  15. #5815
    L'avatar di reckoner
    Registrato il
    Oct 2010
    Età
    33
    Messaggi
    388

    Predefinito

    aggiornamento... il problema non è il caricabatteria, ne ho provato un altro e nn va uguale... se riesce ad arrivare ad un livello di carica accettabile faccio un ripristino totale del telefono. anzi come si fa per svuotare anche in toto la sd... cioè farlo tornare come quando è uscito dalla scatola!?
    ha positivamente concluso affari con: fabrizioo2007, aitan, batgia, NERONE_1974

  16. #5816

    Registrato il
    Jan 2003
    Età
    36
    Messaggi
    2,330

    Predefinito

    privacy(o sicurezza non ricordo) nelle impostazioni, ripristina il telefono. ti chiede anche se vuoi formattare l'sd,spunta su si

    mi spiace cmq!

  17. #5817

    Registrato il
    Dec 2004
    Età
    42
    Messaggi
    5,934

    Predefinito

    ma aspetta prova a fare prima un ripristino solo di sistema oppure prova ad aggiornarlo tramite la suite e se vedi che proprio non va fai un ripristino completo
    honor10 midnight black 64giga
    moderatore honor italia official group
    vodafone special 60 giga 10€
    vodafone iperfibra family 100mega

  18. #5818
    L'avatar di reckoner
    Registrato il
    Oct 2010
    Età
    33
    Messaggi
    388

    Predefinito

    Citazione Messaggio inviato da dolce26
    ma aspetta prova a fare prima un ripristino solo di sistema oppure prova ad aggiornarlo tramite la suite e se vedi che proprio non va fai un ripristino completo
    è quello che vorrei fare... ma è collegato al caricabatteria è ha il led rosso (quello affievolito) e non riesce nemmeno ad accendere lo schermo con l'icona che è in carica!
    ha positivamente concluso affari con: fabrizioo2007, aitan, batgia, NERONE_1974

  19. #5819

    Registrato il
    Dec 2004
    Età
    42
    Messaggi
    5,934

    Predefinito

    Citazione Messaggio inviato da reckoner
    è quello che vorrei fare... ma è collegato al caricabatteria è ha il led rosso (quello affievolito) e non riesce nemmeno ad accendere lo schermo con l'icona che è in carica!
    ah urca deve per forza un po ricaricarsi
    honor10 midnight black 64giga
    moderatore honor italia official group
    vodafone special 60 giga 10€
    vodafone iperfibra family 100mega

  20. #5820
    L'avatar di reckoner
    Registrato il
    Oct 2010
    Età
    33
    Messaggi
    388

    Predefinito

    perchè se faccio il ripristino mi ritrovo ics e non ginger, dato che il cellulare nativamente aveva ginger? dove sbaglio?
    ha positivamente concluso affari con: fabrizioo2007, aitan, batgia, NERONE_1974

Regole per postare

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi post
  •