Visualizzazione risultati 1 fino 3 di 3
Discussione

Tim, problemi con HD-Voice e 4G

  1. #1
    L'avatar di DavideDaSerra
    Registrato il
    Mar 2015
    Età
    29
    Messaggi
    4,255

    Predefinito Tim, problemi con HD-Voice e 4G

    Ciao, ho notato uno strano funzionamento dell'HD-Voice tim.
    Chiamando in VoLTE la voce è in qualità standard, mente in 3G l'HD-Voice risulta attivo. Me ne rendo conto dalla qualità audio migliore in posti non coperti in 4G.

    Oggi ho verificato che chiamando in VoLTE il telefono ricevente riporta amr 12,2 (qualità standard), se il telefono chiamante lo blocco in UMTS o in GSM la chiamata è wb-amr 12,65 (HD-Voice).

    Anche altri hanno verificato questo calo di qualità per le chiamate fatte in LTE?
    A-TIM Special Per TE MAXXI 400' 1000sms 4GiB ogni 28gg +1GiB/30gg 9€/28gg
    B-Vodafone Special 4 Giga, C-H3G Tua Matic, D-GiffGaff (UK), E-coopvoce

  2. #2
    Gold Member
    Registrato il
    Feb 2005
    Messaggi
    11,415

    Predefinito Re: Tim, problemi con HD-Voice e 4G

    non ho fatto prove così approfondite, ma qualcosa di strano l'ho notato anch'io.
    su alcuni archi di numerazione capita che in zone perfettamente coperte da 4g e dove in genere è attivo il VoLTE, in alcune giornate smetta di funzionare e riprenda il giorno successivo.
    in un'altra giornata questo può accadere su un'altra sim mentre quella che aveva presentato il problema funziona regolarmente.
    avevo pensato anche a un difetto dello smartphone, ma è strano che si presenti in giornate diverse su due o più diversi smartphone.
    accade anche che quando non funzionano le chiamate 4g smettono di funzionare anche le stringhe per i trasferimenti di chiamata.
    forse ci stanno lavorando

  3. #3
    L'avatar di >Werewolf<
    Registrato il
    Aug 2007
    Età
    35
    Messaggi
    2,822

    Predefinito Re: Tim, problemi con HD-Voice e 4G

    A me chiamando in VoLTE la mia compagna (su Wind3) capitano un paio di cose strane:
    - il segnale viene pulito “troppo”, nel senso che quando lei non parla sembra quasi che sia caduta la linea, silenzio assoluto, nemmeno un minimo rumore di sottofondo. Quando ricomincia a parlare sento sia la sua voce che un minimo di disturbo, di “fruscio”, come è naturale che sia durante una chiamata. Una roba molto strana da sentire..
    - Questo molto più grave, a mio avviso.. Sporadicamente, in genere se sono in un posto dove il segnale 4g non è potentissimo, l’audio in chiamata salta proprio, o peggio sento rumori tipo modem 56k durante la connessione invece della voce dell’interlocutore.

    Con iPhone posso per fortuna scegliere dalle impostazioni se usare o no il VoLTE, quindi in questi casi metto giù, disattivo e richiamo, e il problema ovviamente sparisce (e devo dire che la qualità generale della chiamata mi sembra anche migliore)

Regole per postare

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi post
  •