Pagina 3 di 3 PrimoPrimo 1 2 3
Visualizzazione risultati 41 fino 51 di 51
Discussione

Asus Zenfone Max Pro M1

  1. #41

    Registrato il
    Mar 2014
    Età
    31
    Messaggi
    42

    Predefinito

    Il telefono era difettoso, per questo avevo quei problemi. Me lo sono fatto sostituire.

  2. #42

    Predefinito

    Citazione Messaggio inviato da lingotto
    Il telefono era difettoso, per questo avevo quei problemi. Me lo sono fatto sostituire.
    in negozio o in assistenza? (curiosità)
    Affari con:Tulipananera, Carslover, Audia3, evy79, giuseppe858585, cassa4, kazzan, icet75, elnino95, zar1969, erny82, saba91, dastin, antonycapo, pippozzo, claude80, efferatum, nerisa, Popynet, giomo

  3. #43

    Registrato il
    Mar 2014
    Età
    31
    Messaggi
    42

    Predefinito

    L'ho preso on line, me l'ha sostituito direttamente il sito.
    Anche con il nuovo ho qualche problema con WhatsApp perchè quando il telefono va in standby per diversi minuti, Android chiude l'app e le impedisce di ricevere le notifiche. Ma non succede sempre. Ho visto che alcune app hanno l'opzione che le consentono di operare in background, ce l'ha perfino la calcolatrice, ma in WhatsApp questa opzione non c'è perchè gli sviluppatori non l'hanno prevista.

  4. #44

    Registrato il
    Mar 2014
    Età
    31
    Messaggi
    42

    Predefinito

    Continuo ad avere problemi con le notifiche, nel senso che non mi arrivano in tempo reale, in particolare quelle di WhatsApp. Ho attivato la visualizzazione delle notifiche, impostato le varie connessioni wifi come non a consumo, aggiornato il firmware (ho l'ultima versione, la .338), eliminato la cache, effettuato diversi ripristini di fabbrica, disinstallato e reinstallato WhatsApp senza ripristinare il backup, rimosso la gestione della batteria dall'app. Però le notifiche non arrivano neanche aprendo WhatsApp. In questi giorni ho capito che il problema si verifica se non attivo la localizzazione, se invece lascio il gps attivo tutto va regolarmente. E' il secondo Max pro m1 che provo e mi da gli stessi problemi del primo che ho restituito perché pensavo fosse difettoso.

    A questo punto credo che sia qualche impostazione o qualche app che uso che provoca il problema. Infatti ho disinstallato le app di google che non mi servivano (fogli, documenti e presentazioni) e disattivato Duo, Instagram, Facebook e messenger. Inoltre ho disattivato l'assistente di Google.

    Posso chiedere se il problema delle notifiche si verifica anche a voi se disattivate il gps? Ovviamente dopo 15-20 minuti che il telefono è andato in standby.

  5. #45
    Gold Member
    Registrato il
    Feb 2005
    Messaggi
    11,160

    Predefinito

    anch'io ho notato qualche problema sulla ricezione in tempo reale dei messaggi whatsapp quando è attivo il wifi, lo strano è che disattivando il wifi funziona regolarmente.
    non ho provato se attivando il gps il problema sparisce
    inutile dire che il ripristino non ha avuto effetto, ma ho l'impressione che sia un bug del software piuttosto che qualche app disattivata che da noia.
    per pura curiosità, non sapendo dove sbattere la testa, ho provato a abilitare le opzioni sviluppatore (da sistema, informazioni sul telefono, tappando 7 o 8 volte su numero build).
    su sistema ti trovi adesso le opzioni sviluppatore.
    a me, aprendole, risultava "dati mobili sempre attivi" su on, l'ho messo su off e poi ho rimesso su off anche le opzioni sviluppatore.
    a me sembra che così la situazione sia migliorata, ma non garantisco che tutto ciò risolva definitivamente

  6. #46

    Registrato il
    Mar 2014
    Età
    31
    Messaggi
    42

    Predefinito

    Hai provato a settare le connessioni wifi come non a consumo?
    Posso chiederti di fare una prova con il gps disattivato per capire se si tratta di un bug in modo da segnalarlo ad asus?

  7. #47
    Gold Member
    Registrato il
    Feb 2005
    Messaggi
    11,160

    Predefinito

    Citazione Messaggio inviato da lingotto
    Hai provato a settare le connessioni wifi come non a consumo?
    Posso chiederti di fare una prova con il gps disattivato per capire se si tratta di un bug in modo da segnalarlo ad asus?
    non ho provato a impostare la wifi come non a consumo, però attualmente, dopo aver abilitato e disabilitato le opzioni sviluppatore, sul mio il difetto non si presenta.
    per il gps, lo tengo sempre disattivo, anche dopo aver usato le mappe o altre app che lo richiedono, lo disattivo sempre.

  8. #48

    Registrato il
    Mar 2014
    Età
    31
    Messaggi
    42

    Predefinito

    Ho beccato il colpevole! E' Nova Launcher free (non ho provato la versione a pagamento) che per motivi che non conosco impedisce il normale funzionamento delle app.

    Le notifiche infatti non solo non arrivano, ma alcune app, in particolare WhatsApp, non si connettono più ad internet neanche aprendole.

    Questo se lascio il gps disattivato, mentre se lo attivo il problema sparisce come per magia. Usando il launcher di default invece è tutto ok.

    Adesso non credo che sia solo il mio telefono con questo bug perché lo aveva anche quello che ho restituito. Può anche darsi che si attivi con una combinazione delle app che uso più Nova Launcher.

    Chi vuol replicare il problema deve usare Nova Launcher come predefinito, disattivare il gps e riavviare il telefono (quest'ultimo passo è importante perché il problema si verifica solo dopo il riavvio). Se non si apre lo schermo per qualche minuto, le app vengono killate e non si risvegliano più all'arrivo delle notifiche.

  9. #49

    Predefinito Re: Asus Zenfone Max Pro M1

    È arrivato un aggiornamento di dimensioni importanti, qualcuno lo ha installato? ...funziona tutto regolarmente?
    Affari con:Tulipananera, Carslover, Audia3, evy79, giuseppe858585, cassa4, kazzan, icet75, elnino95, zar1969, erny82, saba91, dastin, antonycapo, pippozzo, claude80, efferatum, nerisa, Popynet, giomo

  10. #50

    Predefinito Re: Asus Zenfone Max Pro M1

    Citazione Messaggio inviato da umbysordoni Visualizza messaggio
    È arrivato un aggiornamento di dimensioni importanti, qualcuno lo ha installato? ...funziona tutto regolarmente?
    Se intendi l'aggiornamento ad Android Pie (di cui anticipano l'arrivo entro fine mese), no...

    Io ho ricevuto un aggiornamento (mi pare che fosse intorno ai 450 MB) circa un paio di settimane fa e non ho avuto nessun problema, con la versione 4/64... mentre a mia zia, con la versione 3/32, ha dato problemi e ha dovuto spegnerlo con il tasto fisico (e poi ovviamente non ha rifatto l'aggiornamento)!

  11. #51

    Predefinito Re: Asus Zenfone Max Pro M1

    Citazione Messaggio inviato da thegun Visualizza messaggio
    io ho ricevuto un aggiornamento (mi pare che fosse intorno ai 450 MB) circa un paio di settimane fa e non ho avuto nessun problema, con la versione 4/64... mentre a mia zia, con la versione 3/32, ha dato problemi e ha dovuto spegnerlo con il tasto fisico (e poi ovviamente non ha rifatto l'aggiornamento)!
    Si, parlavo di quest'ultimo, è comparso da solo qualche giorno fa
    Affari con:Tulipananera, Carslover, Audia3, evy79, giuseppe858585, cassa4, kazzan, icet75, elnino95, zar1969, erny82, saba91, dastin, antonycapo, pippozzo, claude80, efferatum, nerisa, Popynet, giomo

Regole per postare

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi post
  •