Ciao a tutti

Vorrei installare Mobizen da utilizzare sul mio cellulare muletto, che precisamente è un samsung s5830i, ma ciò non è possibile in quanto l'app non è compatibile con il mio cellulare.

Ho provato di tutto, sia mettere una rom 4.1.1 ice cream, sia modificare il build.prop per farlo riconoscere come un galaxy s3, sia effettuare questa operazione tramite market helper, ma in tutti i casi il risultato finale è sempre lo stesso. L'app non risulta compatibile col dispositivo (e play store vede il telefono come galaxy s3) e quindi non compare tra quelle da installare.

Ho provato a forzarne l'installazione manualmente con un apk, ma anche in questo caso senza successo, mi dice "problema con l'analisi del pacchetto". Che cosa altro posso inventarmi?