Pagina 2 di 2 PrimoPrimo 1 2
Visualizzazione risultati 21 fino 32 di 32
Discussione

Linux Mint 15

  1. #21

    Predefinito

    Capisco, il tuo processore è troppo vecchio e non supporta PAE e tutti i kernel recenti di ubuntu (e quindi di mint) sono compilati con quell'opzione.

    LMDE, basata su debian, dovrebbe funzionare, magari prova quella.

  2. #22

    Predefinito

    Citazione Messaggio inviato da gargamella
    Capisco, il tuo processore è troppo vecchio e non supporta PAE e tutti i kernel recenti di ubuntu (e quindi di mint) sono compilati con quell'opzione.

    LMDE, basata su debian, dovrebbe funzionare, magari prova quella.
    quindi proverò a installare LMDE ma oltre a questa che tipo di distribuzione posso usare? Vorei qualcosa che sia comunque supportata

  3. #23

    Predefinito

    Citazione Messaggio inviato da Vespon
    quindi proverò a installare LMDE ma oltre a questa che tipo di distribuzione posso usare? Vorei qualcosa che sia comunque supportata
    A quanto vedo Debian continuerà a fornire kernel non-PAE anche nelle versioni future.

    Debian però non è proprio per principianti, LMDE è infatti debian testing con un po' di eye candy e applicazioni non free.

    Per altre distribuzioni non saprei, forse Fedora ma bisognerebbe provare (e Cinnamon non sarebbe altrettanto ben supportato, penso).

  4. #24
    L'avatar di pilgrim
    Registrato il
    Oct 2010
    Età
    45
    Messaggi
    2,144

    Predefinito

    devi usare la 32bit di Lubuntu 12.04 o Xubuntu 12.04 , le sole a supportare kernel non-pae. Hanno supporto di sicurezza fino al 2017

    edit: oppure (in alternativa alla testing) l'attuale old stable di Debian, che è Debian 6, ancora supportata sebbene siamo arrivati alla 7. Su hw vecchiotto il kernel della old stable può andare meglio
    Ultima modifica di pilgrim : 26-03-2014 alle ore 20:16

  5. #25

    Predefinito

    Citazione Messaggio inviato da gargamella
    A quanto vedo Debian continuerà a fornire kernel non-PAE anche nelle versioni future.

    Debian però non è proprio per principianti, LMDE è infatti debian testing con un po' di eye candy e applicazioni non free.

    Per altre distribuzioni non saprei, forse Fedora ma bisognerebbe provare (e Cinnamon non sarebbe altrettanto ben supportato, penso).
    Ho scaricato il Mint 13 Maya KDE volevo sapere se per caso devo per forza aggiornarlo visto che mi dice che ci sono aggiornamenti ma non me li fa fare.
    Nel mondo Linux gli aggiornamenti sono così importanti?

  6. #26

    Predefinito

    Citazione Messaggio inviato da Vespon
    Ho scaricato il Mint 13 Maya KDE volevo sapere se per caso devo per forza aggiornarlo visto che mi dice che ci sono aggiornamenti ma non me li fa fare.
    Nel mondo Linux gli aggiornamenti sono così importanti?
    Gli aggiornamenti sono importanti ovunque. Se Mint 13 non aggiorna è facile che sia per colpa di un repository che nel frattempo ha chiuso (medibuntu).

    Dovresti disabilitarlo da sorgenti software e riprovare.

    P.S: come hai risolto il problema del kernel?

  7. #27

    Predefinito

    ho risolto mettendo appunto la Mint 13 che appunto a quanto pare( ti parlo da neofita) non ha quel problema del Kernel PAE.
    Garga mi dici per favore come disabilitare i repository defunti? e come mettere sto benedetti aggiornamenti?

  8. #28

    Predefinito

    Citazione Messaggio inviato da Vespon
    Garga mi dici per favore come disabilitare i repository defunti? e come mettere sto benedetti aggiornamenti?
    Come detto sopra, devi aprire sorgenti software/altro softare e togliere la spunta da medibuntu.

    Naturalmente nell'ipotesi che il problema sia quello.

  9. #29

    Predefinito

    Citazione Messaggio inviato da gargamella
    Come detto sopra, devi aprire sorgenti software/altro softare e togliere la spunta da medibuntu.

    Naturalmente nell'ipotesi che il problema sia quello.
    ok grazie speriamo che il problema sia quello!

    Grazie!

  10. #30
    L'avatar di pilgrim
    Registrato il
    Oct 2010
    Età
    45
    Messaggi
    2,144

    Predefinito

    si lo dicono anche nella pagina delle note di rilascio, di levare il repo medibuntu, che ha chiuso battenti. Tanto trovi tutto in ubuntu-restricted-extras, installato il quale poi ti basta un
    sudo /usr/share/doc/libdvdread4/install-css.sh così hai il supporto per vedere i dvd con sistema di protezione css (libdvdcss2)

  11. #31

    Predefinito

    Ho usato linux live creator per creare una pendrive live da lanciare in vurtualbox, ma quando lancio l'eseguibile della virtual box non parte nulla.

    Quale può essere il problema? Ho windows 8.1

  12. #32
    L'avatar di pilgrim
    Registrato il
    Oct 2010
    Età
    45
    Messaggi
    2,144

    Predefinito

    non ho esperienza di virtualizzazione, ma una live usb puoi usarla benissimo settando il boot da usb nel bios. Forse non ho compreso bene la tua domanda, ma un sistema credo si virtualizzi a partire dall'immagine .iso , e qualsiasi usb creator al contrario ti estrae l'immagine su pennetta, mettendoci un loader suo come extlinux o syslinux

Regole per postare

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi post
  •