Torna indietro   Telefonino.net Forum > Produttori > Nokia
Username
Password

Rispondi
 
Strumenti discussione
Vecchio 01-04-2016, 17:38
  Utente iscritto da oltre 3 anni
#1
orlweb66
Visualizza tutte le foto (3) di orlweb66.
 
L'avatar di orlweb66
 
Registrato il: Mar 2014
Età: 52
Messaggi: 531
Cellulari: 5
Predefinito (Official thread) Microsoft Lumia 650

Buonasera a tutti!!
Non avendo trovato l'official, mi permetto di aprirlo io...

Da ieri sera possessore di questo bel device, colore nero, devo dire per adesso molto soddisfatto.
Leggerissimo, compatto, maneggevole, w10 fluido e reattivo....lo sto ancora testando, anche le foto mi sembrano buone!!!
Le finiture e il design sono da device di fascia medio -alta....

Se avete domande, prego!!!

orlweb66 non è collegato   Rispondi citando
Vecchio 01-04-2016, 18:00
  Utente iscritto da oltre 3 anni
#2
Draven94
 
L'avatar di Draven94
 
Registrato il: Aug 2012
Messaggi: 4,909
Cellulari: 1
Predefinito

E' un po' presto per chiedertelo, ma tienici informati sulla durata della batteria
Draven94 non è collegato   Rispondi citando
Vecchio 01-04-2016, 18:15
  Utente iscritto da oltre 3 anni
#3
Anderaz
Visualizza tutte le foto (18) di Anderaz.
 
L'avatar di Anderaz
 
Registrato il: Jan 2003
Messaggi: 3,394
Cellulari: 3
Predefinito

Finalmente qualcuno che ha avuto il coraggio!

Segnalo che GSMArena ha appena pubblicato una recensione: http://www.gsmarena.com/microsoft_lu...eview-1418.php
__________________
Firma
Anderaz non è collegato   Rispondi citando
Vecchio 01-04-2016, 18:15
Vecchio 01-04-2016, 18:30
  Utente iscritto da oltre 3 anni
#4
orlweb66
Visualizza tutte le foto (3) di orlweb66.
 
L'avatar di orlweb66
 
Registrato il: Mar 2014
Età: 52
Messaggi: 531
Cellulari: 5
Predefinito

Oggi ho messo sul lumia la sim secondaria, che non ha la rete dati... mi sa che ci metto su la sim principale, è veramente bello da maneggiare...
PS, ho avuto il 950 xl ....poi venduto... ma non posso stare a lungo senza un lumia!!!! A me w10m piace molto , e le app stanno migliorando a vista d'occhio....
orlweb66 non è collegato   Rispondi citando
Vecchio 01-04-2016, 19:38
  Utente iscritto da oltre 3 anni
#5
Tipo71
 
L'avatar di Tipo71
 
Registrato il: Oct 2003
Età: 48
Messaggi: 1,292
Cellulari: 0
Messaggi archiviati: 198
Predefinito

Ho notato che con l'ultimo aggiornamento Outlook e Calendario funzionano bene le mail finalmente sono visualizzate correttamente.

Il 650 mi tenta molto con la build .164 dovrebbe girare piuttosto bene peccato solo per la mancanza di Continuum. Quale buid hai trovato installata alla prima accensione e come girava?? Ti capita che Edge ricarichi le pagine web troppo pesanti??
Tipo71 non è collegato   Rispondi citando
Vecchio 02-04-2016, 12:07
  Utente iscritto da oltre 3 anni
#6
orlweb66
Visualizza tutte le foto (3) di orlweb66.
 
L'avatar di orlweb66
 
Registrato il: Mar 2014
Età: 52
Messaggi: 531
Cellulari: 5
Predefinito

Citazione:
Messaggio inviato da Tipo71
Ho notato che con l'ultimo aggiornamento Outlook e Calendario funzionano bene le mail finalmente sono visualizzate correttamente.

Il 650 mi tenta molto con la build .164 dovrebbe girare piuttosto bene peccato solo per la mancanza di Continuum. Quale buid hai trovato installata alla prima accensione e come girava?? Ti capita che Edge ricarichi le pagine web troppo pesanti??


Ho aggiornato il telefono subito, quindi non ti so dire che versione c'era prima.....Per Edge ancora non ti so dire, per il momento lo sto usando solo con una sim solo voce, quindi internet solo in wifi quando sono a casa....
orlweb66 non è collegato   Rispondi citando
Vecchio 02-04-2016, 21:32
  Utente iscritto da oltre 3 anni
#7
alberto888zz
 
L'avatar di alberto888zz
 
Registrato il: Oct 2009
Messaggi: 1,597
Cellulari:
Predefinito

Citazione:
Messaggio inviato da Tipo71
Ho notato che con l'ultimo aggiornamento Outlook e Calendario funzionano bene le mail finalmente sono visualizzate correttamente.

Il 650 mi tenta molto con la build .164 dovrebbe girare piuttosto bene peccato solo per la mancanza di Continuum. Quale buid hai trovato installata alla prima accensione e come girava?? Ti capita che Edge ricarichi le pagine web troppo pesanti??

Alla prima accensione ha questa versione 10.0.10586.11
__________________
Attualmente in uso --> Apple iPhone XS Max - Apple iPhone XS - Google Pixel 3 XL
alberto888zz non è collegato   Rispondi citando
Vecchio 03-04-2016, 20:43
  Utente iscritto da oltre 3 anni
#8
orlweb66
Visualizza tutte le foto (3) di orlweb66.
 
L'avatar di orlweb66
 
Registrato il: Mar 2014
Età: 52
Messaggi: 531
Cellulari: 5
Predefinito

Allora, alcune considerazioni:
Il terminale per me è godibilissimo, innanzitutto per la leggerezza e le dimensioni contenute, poi per le finiture , davvero belle, da terminale di fascia medio-alta. Il retro anche se plastica, è gradevole al tatto e non da quella sensazione di "cheap" dei fratelloni lumia 950/950xl..
Il display è bellissimo, neri profondi e angolo di visione ottimi, i bianchi però tendono un po all'azzurrino..Molto luminoso comunque e ottima leggibilità alla luce del sole;
Reparto audio: benissimo direi, forte il volume in capsula e anche in vivavoce, musica ascoltabile senza problemi.
Ricezione: qui non mi esprimo, ancora poco tempo per testarlo, ma ho notato un po' di lentezza nel riprendere il wifi al ritorno a casa, il 4g invece va bene.
Il S.O. nel complesso va bene, l'ultima build mi sembra stabile, app posta ora funziona bene nella formattazione delle mail. Calendario bellissimo...
Batteria: ora sono col 18% da stamattina alle 9,00 circa, ma uso "blando"anche se ho fatto parecchie foto.
La fotocamera mi ha sorpreso, le foto sono davvero belle e sature, almeno di giorno, come da tradizione nokia. Ho notato però dei lag all'apertura dell'app foto.
Nell'uso generale qua e la dei rallentamenti ci sono, ma niente di grave...
Nel complesso, al prezzo di 200 € circa mi sembra un'ottimo acquisto nel mondo WP....io lo consiglio!!!
orlweb66 non è collegato   Rispondi citando
Vecchio 05-04-2016, 17:23
  Utente iscritto da oltre 3 anni
#9
batumola
 
Registrato il: Apr 2008
Età: 40
Messaggi: 12
Cellulari:
Predefinito Volume con auricolari

ciao a tutti....anch'io sono un possessore del 650...ho notato che inserendo le cuffie il volume delle suonerie anche se impostato al massimo è bassissimo dovendo per forza tenere sempre l'auricolare nell'orecchhio per sentire le chiamate e le notifiche....succede anche a voi? grazie
batumola non è collegato   Rispondi citando
Vecchio 05-04-2016, 17:24
  Utente iscritto da oltre 3 anni
batumola
 
Registrato il: Apr 2008
Età: 40
Messaggi: 12
Cellulari:
Predefinito problema notifiche whatapp

ho notato inoltre che whatapp pur avendo impostato suonerie diverse per chat singola e per chat gruppi, suona sempre la stessa suoneria per la chat singola.... grazie
batumola non è collegato   Rispondi citando
Vecchio 05-04-2016, 18:52
  Utente iscritto da oltre 3 anni
orlweb66
Visualizza tutte le foto (3) di orlweb66.
 
L'avatar di orlweb66
 
Registrato il: Mar 2014
Età: 52
Messaggi: 531
Cellulari: 5
Predefinito

Citazione:
Messaggio inviato da batumola
ho notato inoltre che whatapp pur avendo impostato suonerie diverse per chat singola e per chat gruppi, suona sempre la stessa suoneria per la chat singola.... grazie
Mah onestamente non ho provato a fare le cose che dici, proverò...
orlweb66 non è collegato   Rispondi citando
Vecchio 05-04-2016, 18:54
  Utente iscritto da oltre 3 anni
orlweb66
Visualizza tutte le foto (3) di orlweb66.
 
L'avatar di orlweb66
 
Registrato il: Mar 2014
Età: 52
Messaggi: 531
Cellulari: 5
Predefinito

Alcune foto col lumia 650...




http://i.imgur.com/H0ThPh1.jpg

http://i.imgur.com/KG8lWV4.jpg

http://i.imgur.com/bzoEk34.jpg

http://i.imgur.com/BRcfUwy.jpg
orlweb66 non è collegato   Rispondi citando
Vecchio 06-04-2016, 09:19
  Utente iscritto da oltre 3 anni
batumola
 
Registrato il: Apr 2008
Età: 40
Messaggi: 12
Cellulari:
Predefinito

woww belle foto
batumola non è collegato   Rispondi citando
Vecchio 06-04-2016, 23:24
  Utente iscritto da oltre 3 anni
orlweb66
Visualizza tutte le foto (3) di orlweb66.
 
L'avatar di orlweb66
 
Registrato il: Mar 2014
Età: 52
Messaggi: 531
Cellulari: 5
Predefinito

Altre 2 foto in notturna


http://i.imgur.com/ydK8Y3y.jpg
http://i.imgur.com/Wiu76X8.jpg
orlweb66 non è collegato   Rispondi citando
Vecchio 07-04-2016, 07:43
  Utente iscritto da oltre 3 anni
c.irene
 
Registrato il: Jul 2015
Messaggi: 11
Cellulari:
Predefinito

Puoi fare per favore alcune foto con luce scarsa ma non in pieno notturno per favore? In notturno sono sgranate e rumorose. Volevo capire quanto rumore fa con scarsa luce me non di sera.grazie in anticipo se riesci
c.irene non è collegato   Rispondi citando
Vecchio 07-04-2016, 15:54
  Utente iscritto da oltre 3 anni
orlweb66
Visualizza tutte le foto (3) di orlweb66.
 
L'avatar di orlweb66
 
Registrato il: Mar 2014
Età: 52
Messaggi: 531
Cellulari: 5
Predefinito

Luce ambiente scarsa...


http://i.imgur.com/wqlIzos.jpg
http://i.imgur.com/BWbTtIm.jpg

Ultima modifica di orlweb66 : 07-04-2016 alle ore 16:20.
orlweb66 non è collegato   Rispondi citando
Vecchio 13-04-2016, 17:01
  Utente iscritto da oltre 3 anni
longhorn
 
L'avatar di longhorn
 
Registrato il: Jul 2003
Messaggi: 6,368
Cellulari: 3
Messaggi archiviati: 409
Invia un messaggio via MSN a longhorn
Predefinito

Preso anche io proprio oggi ... bianco .... molto bello ....
__________________
l0n9h03n
[ ? ]
longhorn non è collegato   Rispondi citando
Vecchio 13-04-2016, 17:09
  Utente iscritto da oltre 3 anni
batumola
 
Registrato il: Apr 2008
Età: 40
Messaggi: 12
Cellulari:
Predefinito

bravo longhorn!!! benvenuto nel club
batumola non è collegato   Rispondi citando
Vecchio 13-04-2016, 20:02
  Utente iscritto da oltre 3 anni
Tipo71
 
L'avatar di Tipo71
 
Registrato il: Oct 2003
Età: 48
Messaggi: 1,292
Cellulari: 0
Messaggi archiviati: 198
Predefinito

Citazione:
Messaggio inviato da longhorn
Preso anche io proprio oggi ... bianco .... molto bello ....

dicci come va non prima di aver aggiornato
Tipo71 non è collegato   Rispondi citando
Vecchio 13-04-2016, 20:30
  Utente iscritto da oltre 3 anni
alberto1938
 
L'avatar di alberto1938
 
Registrato il: Nov 2010
Età: 80
Messaggi: 425
Cellulari:
Predefinito

Citazione:
Messaggio inviato da longhorn
Preso anche io proprio oggi ... bianco .... molto bello ....

Mi associo a Tipo 71, stressalo e tienici informati perché prima o poi ....
alberto1938 non è collegato   Rispondi citando
Rispondi


Strumenti discussione

Regole di scrittura
Tu non puoi inserire messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice vB è Attivato
Le smilies sono Attivato
[IMG] è Disattivato
Il codice HTML è Disattivato
Vai al forum