PDA

Visualizza versione completa : acquirenti LG G3 in questi giorni: consigli per root e recovery facili



aishite
15-11-2014, 15:30
Ciao a tutti!

Mi sono accorto che gli LG G3 (o, perlomeno il mio...) arrivano con la versione "F" del firmware :)

Questo è MOLTO buono!

perchè:

1. LG considera il Root NON invalidante la garanzia
2. potete semplicemente effettuare il Root DA TERMINALE, appena tirato fuori dalla scatola, senza collegamenti a programmi e amenità varie.

La procedura è semplicerrima:

1. usate StumpRoot (la guida è qui)

ps: a causa dell'IMPOSSIBILITA' causa censura del forum di pubblicare il link, ve lo metto in chiaro con uno shorten: http://b_it.ly/1uwK6gI. togliete il segno _ dal link.

(ma che senso ha censurare una guida?)

Due click e via

2. per la recovery TWRP: qui (in inglese) (http://lgg3root.com/cwmtwrp-recovery/) anche questa, fatto il root, un paio di passaggi e via.

Ricordate solo che avete l' 855, visto che quella *.img dovete scaricare, di TWRP.

Fatto ciò, beh... buon lollipop :p

ciao!

gatsuu
15-11-2014, 15:37
Sezione sbagliata, c'è un thread apposito in LG :).

aishite
15-11-2014, 15:58
Sezione sbagliata, c'è un thread apposito in LG :).

Si, ma è un caos terrificante: questo post è riservato SOLO agli acquirenti dell' LG G3 che non vogliano leggersi le guide, io ci ho messo mezza serata ieri, e NON ho trovato le istruzioni qui :)

(in particolare: chi vuoi abbia ancora la "F" a parte noi?)

ah, per andare in recovery, senza perdersi in amenità e tripliclick:

installate questo dal play:
https://play.google.com/store/apps/details?id=com.siriusapplications.quickboot&rdid=com.siriusapplications.quickboot

e a la via così :)

Ps: RIFIUTATE L'AGGIORNAMENTO! con la "L" il sistema non funzionerebbe, e a voi della "L" non cala più nulla, con Lollipop appena uscito :D

gatsuu
15-11-2014, 16:07
Si, ma è un caos terrificante: questo post è riservato SOLO agli acquirenti dell' LG G3 che non vogliano leggersi le guide, io ci ho messo mezza serata ieri, e NON ho trovato le istruzioni qui :)

(in particolare: chi vuoi abbia ancora la "F" a parte noi?)

ah, per andare in recovery, senza perdersi in amenità e tripliclick:

installate questo dal play:
https://play.google.com/store/apps/details?id=com.siriusapplications.quickboot&rdid=com.siriusapplications.quickboot

e a la via così :)

Ps: RIFIUTATE L'AGGIORNAMENTO! con la "L" il sistema non funzionerebbe, e a voi della "L" non cala più nulla, con Lollipop appena uscito :D

Anche con gli update più recenti si può fare il root tramite purpledrake 1 minuto esatto con windows

aishite
15-11-2014, 16:39
letto di purpledrake lite, mi pare dia troppi problemi e non sia pienamente compatibile con SuperSU.

ps: "con windows=tool" Questo sistema necessita del telefono, e del suo browser. Io al PC non l'ho manco ancora connesso :)

gatsuu
15-11-2014, 18:08
letto di purpledrake lite, mi pare dia troppi problemi e non sia pienamente compatibile con SuperSU.

ps: "con windows=tool" Questo sistema necessita del telefono, e del suo browser. Io al PC non l'ho manco ancora connesso :)

Lo so, ma come l'hai detto sembrava che volessi intendere che il root è impossibile da effettuare con un FW superiore all'F, per questo :ok:

aishite
15-11-2014, 21:05
Lo so, ma come l'hai detto sembrava che volessi intendere che il root è impossibile da effettuare con un FW superiore all'F, per questo :ok:

Con StumpRoot, la versione L hanno chiuso l'exploit, sicchè... beh, è una situazione tipo iPhone :)

aishite
16-11-2014, 17:39
aggiornamento:

Lollipop pienamente funzionante :)

Rom: http://forum.xda-developers.com/lg-g3/development/recovery-teamwin-recovery-modem-support-t2939088

aggiornate la recovery con questa qui:
http://forum.xda-developers.com/lg-g3/development/recovery-teamwin-recovery-modem-support-t2939088

Così vi salvate anche il modem Jelly, ed evitate problemi di downgrade: basta leggere il post originale, in effetti, su XDA

aparty
26-11-2014, 13:54
letto di purpledrake lite, mi pare dia troppi problemi e non sia pienamente compatibile con SuperSU.
...

In che senso purpledrake non è pienamente compatibile con SuperSU?