PDA

Visualizza versione completa : Wifi problemi ricezione



Xubuntu
29-07-2014, 12:49
Apro un nuovo thread perchè nello specifico non ho trovato nulla e non sapevo dove postare la mia domanda.

Ho un PC Acer Travel Mate 2480 vecchio di 7 anni con Xubuntu come sistema operativo. Da un po' di giorni non riesco a connettermi con il wi-fi di casa al secondo piano. Al piano terrà dove è presente il modem wi-fi nessun problema e con il wi-fi del mio smartphone riesco a navigare tranquillamente anche al secondo piano. Per cui penso che sia ovviamente un problema del notebook.

Qualcuno riesce ad aiutarmi?:confused:

pilgrim
29-07-2014, 15:51
andiamo per esclusione

che versione di ubuntu? kernel troppo recenti potrebbero andar male su pc vecchiotti

Xubuntu
29-07-2014, 22:22
La versione è Ubuntu 14.04.1 LTS

pilgrim
01-08-2014, 15:46
ti conviene fare una prova in live cd o usb con una xubuntu 12.04, supportata fino al 2017

Xubuntu
04-08-2014, 23:44
ti conviene fare una prova in live cd o usb con una xubuntu 12.04, supportata fino al 2017

Scusa il ritardo nella risposta. Ok farò come dici e faccio sapere.
Grazie mille. :inchino:

Qualora non dovesse funzionare in live cosa potrebbe significare? :confused:

pilgrim
07-08-2014, 20:11
che il problema non è la versione di linux che usi, ma qualcos'altro...magari un bug di xfce, in quel caso si può provare a smanettare un attimo col gestore di rete :)

Xubuntu
09-08-2014, 11:41
che il problema non è la versione di linux che usi, ma qualcos'altro...magari un bug di xfce, in quel caso si può provare a smanettare un attimo col gestore di rete :)

Grazie ancora, questo fine settimana smanetto e vediamo che può essere. :ciao:

Xubuntu
18-08-2014, 00:21
che il problema non è la versione di linux che usi, ma qualcos'altro...magari un bug di xfce, in quel caso si può provare a smanettare un attimo col gestore di rete :)

Ho provato a far partire il live da usb, di Xubuntu 12.04 ed il wi-fi non funzionava nemmeno così. (tra l'altro mi sono installato questa versione di Ubuntu e devo dire che mi ci trovo molto bene).
Ora smanetterò un po' con il gestore di rete, anche se non so bene come risolvere questo bug di xfce :confused:
La cosa è comunque partita dopo un'operazione, un aggiornamento da terminale, fatta per permettermi la conversione dei file video con Arista.

Xubuntu
04-09-2014, 11:39
che il problema non è la versione di linux che usi, ma qualcos'altro...magari un bug di xfce, in quel caso si può provare a smanettare un attimo col gestore di rete :)

Alla fine ho dovuto reinstallare Xubuntu per altri motivi ed il wi-fi è tornato a funzionare normalmente anche al secono piano. :ok:

Era sicuramente come dicevi tu.