Pagina 1 di 10 1 2 3 4 ... UltimoUltimo
Visualizzazione risultati 1 fino 20 di 196
Discussione

Onda N501HS - come va e impressioni

  1. #1

    Registrato il
    May 2004
    Età
    40
    Messaggi
    268

    Predefinito Onda N501HS - come va e impressioni

    Visto che la Onda sembra essere l'unica pc card che attualmente può raggiungere i 3.6Mb, vorrei raccogliere in questo thread le impressioni dei primi acquirenti, ad uso dei molti interessati.

    Credo che Calimero e Monicaa abbiano già questa scheda... Potete farci avere le vostre impressioni per favore? ad es. su software e velocità down/up.

    Grazie
    c-lick it

  2. #2

    Predefinito

    Io sto usando la scheda da pochi giorni e per il momento tutto bene.

    A dire il vero volevo prendere anch'io la Option, ma nei centri tim dove ho provato mi hanno detto tutti che per il momento è praticamente introvabile.

    Per quanto riguarda le prestazioni le ho già postate nell'altra discussione, bene il download (fino a 1.2 mega abbastanza costanti), bene anche la latenza (ping stabile tra 80 e 90 su server italiani), un po' meno bene l'upload (50-80 kbps), ma considera che le prestazioni sono relative perchè dipendono da tante cose, non soltanto dalla qualità della pccard.

    La cosa che invece non mi piace tanto è il fatto che per utilizzare la scheda ti obbligano ad utilizzare il loro software, che oltre che installare i driver li "blocca" (luce rossa) finchè non avvii il programma.

    Su un altro pc infatti non ho installato il software della Onda ma quello della Tim (Alice Mobile Broadband), che installa i driver ma non blocca la scheda e così puoi personalizzarti la connessione e avviarla senza bisogno di aprire il programma.

    Ciao

  3. #3

    Registrato il
    May 2004
    Età
    40
    Messaggi
    268

    Predefinito

    Grazie, quindi software Tim meglio di quello Onda.
    Cosa puoi dire sulla stabilità della connessione? Hai provato a rimanere connesso per molte ore? Perchè praticamente qualsiasi marca/modello di cell ho usato come modem, aveva sempre il grandissimo problema di disconnettersi ogni tot minuti/decine di min/ore. Spesso il problema è nella cattiva qualità dei driver della connessione via cavo o dello stack bluetooth del cell.

    ps. up speed effettivamente un po' deludente, praticamente l'N70 in EDGE fa meglio (ca. 100Kb)...
    c-lick it

  4. #4

    Registrato il
    Jul 2005
    Età
    45
    Messaggi
    317

    Predefinito

    Per ora tutto bene anche per me.. Scarico mediamente a 1 - 1.2 Mbts anche nelle ore di punta (sera). In up-link sono introno ai 100 -120 Kbts.. A casa la copertura è buono.. ma se navigo sul balcone ho notato che la velocità aumenta sensibilmente arrivo anche a 1.5 Mbts..

  5. #5

    Registrato il
    May 2004
    Età
    40
    Messaggi
    268

    Predefinito

    wow però...che differenza! per caso la scheda ha la presa per un antenna esterna?
    c-lick it

  6. #6

    Predefinito

    Citazione Messaggio inviato da Gionames
    Grazie, quindi software Tim meglio di quello Onda........
    Beh no, io non volevo dire questo, ma soltanto che l'installazione del software della tim non ti obbliga poi ad utilizzare il programma per connetterti;
    in realtà non saprei dirti quale dei due sia il migliore perchè non li utilizzo proprio.

    Citazione Messaggio inviato da Gionames
    .................. Cosa puoi dire sulla stabilità della connessione? Hai provato a rimanere connesso per molte ore? Perchè praticamente qualsiasi marca/modello di cell ho usato come modem, aveva sempre il grandissimo problema di disconnettersi ogni tot minuti/decine di min/ore..................
    Si l'ho lasciata collegata anche per ore di seguito, anche in streaming radio.
    Tra l'altro non scalda neanche tanto (una vecchia pc-card GPRS che usavo tempo fa, dopo un po' diventava bollente....).
    Disconnessioni vere e proprie no, solo qualche "congelamento" temporaneo della connessione.

    Citazione Messaggio inviato da Gionames
    ................. Spesso il problema è nella cattiva qualità dei driver della connessione via cavo o dello stack bluetooth del cell...................
    io con un Nokia 6230 in EDGE avevo questi problemi di disconnessioni continue (soprattutto con il bluetooth), ma è bastato aggiornare il firmware del cell dopodichè trottava ininterrottamente per ore e ore (durata della batteria permettendo....).

    bye

  7. #7

    Predefinito

    Citazione Messaggio inviato da Gionames
    wow però...che differenza! per caso la scheda ha la presa per un antenna esterna?
    Credo proprio di no....

  8. #8

    Predefinito

    In effetti ciò che lascia più perplessi è la velocità di upload che è davvero un pò bassina. Io ho sentito di persone che con altre schede in HSDPA sfioravano i 300 Kb/s...
    Altre impressioni su questo parametro o aggiornamenti...???

  9. #9

    Predefinito

    Salve a tutti anch'io da oggi ho la onda e la sto testando. Vi rimando all'altro post sopra:
    http://forum.telefonino.net/showthre...=170441&page=2

    l'UL effettivamente mi sembra un pò bassino anche a me...comunque per adesso direi che sono più che soddisfatto considerando che dove sto io l'hsdpa arriva a malapena. Per il ping e la latenza non saprei come testarli, comunque l'apertura delle pagine web è pressochè istantanea...

  10. #10

    Predefinito

    Non metto dati poichè navigo in umts,quindi sappoiamo tutti i valori raggiungibili in DL e UL.
    Presa sabato,la sto usando saltuareiamente ma fino ad ora nessun problema(grat grat). La connessione è stabile,ed a primo colpo si connette(con il telef a volte lanciavo tre 4 volte).
    Per il resto aspetto di spostarmi su Palermo dove vivo e poi vedrò la come siamo messi a segnale HSDPA. Qua su CL nessun segnale per il momento......e forse per tutto il 2006

  11. #11

    Predefinito

    Non metto dati poichè navigo in umts,quindi sappoiamo tutti i valori raggiungibili in DL e UL.
    Presa sabato,la sto usando saltuareiamente ma fino ad ora nessun problema(grat grat). La connessione è stabile,ed a primo colpo si connette(con il telef a volte lanciavo tre 4 volte).
    Per il resto aspetto di spostarmi su Palermo dove vivo e poi vedrò la come siamo messi a segnale HSDPA. Qua su CL nessun segnale per il momento......e forse per tutto il 2006

    dimenticavo: parlo della Onda naturalmente.

  12. #12

    Predefinito

    Salve, sono interessato all'acquisto di questa scheda, vorrei sapere se funziona anche con alti gestori.
    Il sw Tim da il totale dei mb scaricati?
    Grazie.

  13. #13

    Predefinito

    Funge con tutti gli operatori, basta cambiare i parametri dell'apn. Il software tim non lo so, ma quello della onda ti da la cronologia del traffico per ogni sessione, per ogni giorno, ed anche il totale generale da quando hai iniziato ad usare la pc card; il tutto ovviamente può essere resettato per ripartire da zero.

  14. #14

    Registrato il
    May 2004
    Età
    40
    Messaggi
    268

    Predefinito

    Davide, Butterfly e altri possessori della Onda, potreste darmi una mano a capire chi è il produttore dell'hardware?

    Alcuni sostengono che la n501hs in realtà sia una Sierra Wireless Aircard 875 (che è sicuramente una 3.6mbps), la quale però apparentemente non è ancora in vendita.

    Il vero nome della scheda dovrebbe essere visibile nel Device Manager (in italiano Lista Periferiche o qualcosa del genere) di Windows, accessibile dal menu Start>Mio computer (click con tasto destro)>Proprietà>Hardware>Device Manager (o Lista periferiche)

    Grazie
    c-lick it

  15. #15

    Predefinito

    Appena ne ho la possibilità verifico!

  16. #16

    Predefinito Aiuto



    Dunque ho preso ieri sta benedetta OndaN501HS ed ho grossi problemi, spero mi potete aiutare.

    Il tutto è installato su un portatile Toshiba nuovo con windows XP, che non ha mai fatto acluna precedente connessione internet. Dunque installo il software i driver ecc ecc.

    Durante la navigazione che è iper lenta (non m'intendo molto ma per caricare la pagina di yahoo sta un minuto credo non sia normale!) si pianta tutto e si spegne il computer! E' successo diverse vote!
    Alla riapertura ho il mess di windows che riporta un grave errore con i driver!

    Ho disinstallato e reinstallato tutto più volte ma il problema persiste.

    Domanda: che devo fare?

    Essendo alle prime armi chiedo pure:
    1) devo far partire il software onda, stabilisco la connessione e POI apro il browsere vero? non devo aprire alcuna connessione dal pc vero?
    2) su un mio manuale di windows HP danno indicazioni di modificare le configurazioni relative alla velocità di connessione delle porte (che di defoult sono settate a 9000 erotti) dicono di aumentarle ad un valore superiore a quello del modem (mi sembra sia sui 260000), però sulle opzioni della velocità delle porte non si riesce ad aumentarle a tale valore. Sapete qualcosa?

    vi prego di aiutarmi

    grazie

  17. #17

    Predefinito

    Citazione Messaggio inviato da Calimero
    Beh no, io non volevo dire questo, ma soltanto che l'installazione del software della tim non ti obbliga poi ad utilizzare il programma per connetterti;
    in realtà non saprei dirti quale dei due sia il migliore perchè non li utilizzo proprio.

    bye

    dunque con il sw onda fai partire prima quello poi lanci il browser vero?Non lanci nessun altra connessione vero?

    con quello della tim puoi far partire direttamente il browser?

    thanks

  18. #18

    Predefinito

    Allora. L'installazione si fa allo stesso modo dell'installazione che si fa per qualunque altro componente hardware. Metti il cd, segui tutti i passaggi di installazione del software, riavvii inserisci la card nello slot, aspetti il riconoscimento e l'intallazione dei vari drive. Non so se l'ordine dei passaggi è giusto ma comunque non cambia nulla rispetto all'installazione di qualunque altra periferica. Poi mi pare che i vari passaggi sono illustrati nel manuale della pccard. Il software onda ti lancia la connessione, dopodichè non devi fare altro che aprire il browser. Ma se preferisci puoi anche crearti una connessione manuale da "Impostazioni" "Connessioni di rete" selezionando come modem quello della pccard. Però da quello che descrivi mi sembra di intuire che possa esserci una qualche incompatibilità tra il tuo toshiba e la pc card. Fossi in te proverei a chiamare l'assistenza di onda (ammesso che esista) per capire dove puoi intervenire. Comunque prima vai sul Pannello di Controllo e da "Sistema" - Harsware-Gestione Periferiche controlla che non ci siano voci con il punto interrogativo giallo; se ci sono clikkaci sopra e seleziona reinstalla driver avendo il cd onda inserito nel lettore

  19. #19

    Predefinito

    Citazione Messaggio inviato da BUTTERFLY67
    Allora. L'installazione si fa allo stesso modo dell'installazione che si fa per qualunque altro componente hardware. Metti il cd, segui tutti i passaggi di installazione del software, riavvii inserisci la card nello slot, aspetti il riconoscimento e l'intallazione dei vari drive. Non so se l'ordine dei passaggi è giusto ma comunque non cambia nulla rispetto all'installazione di qualunque altra periferica. Poi mi pare che i vari passaggi sono illustrati nel manuale della pccard. Il software onda ti lancia la connessione, dopodichè non devi fare altro che aprire il browser. Ma se preferisci puoi anche crearti una connessione manuale da "Impostazioni" "Connessioni di rete" selezionando come modem quello della pccard. Però da quello che descrivi mi sembra di intuire che possa esserci una qualche incompatibilità tra il tuo toshiba e la pc card. Fossi in te proverei a chiamare l'assistenza di onda (ammesso che esista) per capire dove puoi intervenire. Comunque prima vai sul Pannello di Controllo e da "Sistema" - Harsware-Gestione Periferiche controlla che non ci siano voci con il punto interrogativo giallo; se ci sono clikkaci sopra e seleziona reinstalla driver avendo il cd onda inserito nel lettore
    ti ringrazio per la risposta! Ti confermo che l'installazione (come detto fatta più volte) è corretta, inoltre anche su gestione periferiche non c'è alcun p.to interr.

    Prima di passare per l'Onda provo stasera a chiamare il 119 che mi han detto possono risolvermi il problema da remoto, tramite il loro uff.assist.tecnica! spero bene!

    Posso chiederti 2 cose:
    1) ma c'è un vantaggio/svantaggio ad usare una conness.manuale?
    2) su un mio manuale di windows HP danno indicazioni di modificare le configurazioni relative alla velocità di connessione delle porte (che di defoult sono settate a 9000 erotti) dicono di aumentarle ad un valore almeno superiore a quello del modem (mi sembra sia sui 260000) Tu hai mai sentito qualcosa del genere?

    grazie ancora


  20. #20

    Predefinito

    Beh, non c'è nessun vantaggio ad usare la connessione manuale...è semplicemente una verifica in più: se per caso con la manuale funziona, puoi dedurre che il problema nasce dalla connessione preimpostata del software onda..tutto qui. Sulle porte non ho sentito mai nulla del genere (in realtà non ho ben capito a quali "porte" ti riferisci") ma in genere si lasciano le impostazioni di default. Mi sono ricordato adesso che in quello scarno manuale della onda (o in quello che si trova sul sito) sono citati alcuni portatili incompatibili...prova a vedere, non si sa mai...non credo sia il tuo caso visto che il tuo toshiba è nuovo...in ogni caso prova anche a disattivare (se non ti servono e se ci sono) tutte le dotazioni di rete del portatile, tipo wi-fi e quant'altro..hai visto mai che fossero quelle a creare conflitto con la card...

Regole per postare

  • Non puoi aprire nuove discussioni
  • Non puoi rispondere
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi post
  •