Torna indietro   Telefonino.net Forum > Produttori > Sony
Username
Password
Rispondi
 
Strumenti discussione
Vecchio 23-06-2017, 11:17
 
#1
raff80
 
Registrato il: Jun 2017
Età: 38
Messaggi: 1
Cellulari:
Predefinito sony xperia E5 - problemi altoparlante e microfono

Salve a tutti,
ho acquistato questo smartphone 6 mesi fa, all'inizio andava benissimo, poi dopo qualche mese ho iniziato a riscontrare dei problemi; nello specifico:
- il microfono talvolta non funziona, nel senso che nelle chiamate io sento l'interlocutore ma lui non riesce a sentirmi, e la stessa cosa accade quando faccio dei video ( non viene riprodotto l'audio); per risolverlo o devo collegare l'auricolare, oppure devo riavviare il telefono ( è stranamente una volta riavviato mi compare l'icona del bluetooth accesa, ed il sistema mi dice che il processo "android.process.media" si è interrotto ). Cercando un po su internet ho letto che bisognava disattivare l'opzione "Ok Google", tuttavia pur facendo questa operazione non ho risolto il problema.
- da circa un paio di settimane anche l'altoparlante inizia a dare dei problemi, nel senso che talvolta se ricevo qualche telefonata il telefono non suona affatto; inoltre quando si verifica qst problema, se vado nella sezione suonerie e vado su ciascuna di esse l'audio non viene riprodotto. Anche in questo caso devo riavviare il cell.

Prima di mandarlo in assistenza ( visto i tempi biblici ), vorrei cercare di risolvere questi problemi da me, sempre che non sia da sostituire qualche componentistica hardware. A qualcuno di voi sono capitati gli stessi problemi? e se si come siete riusciti a risolverli?
Grazie in anticipo

raff80 non è collegato   Rispondi citando
Vecchio 23-06-2017, 11:17
Pubblicit�
Rispondi



Strumenti discussione

Regole di scrittura
Tu non puoi inserire messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice vB è Attivato
Le smilies sono Attivato
[IMG] è Disattivato
Il codice HTML è Disattivato
Vai al forum