Torna indietro   Telefonino.net Forum > Tecnologia > Connettività
Rispondi
 
Strumenti discussione
Vecchio 10-01-2017, 19:26
 
#1
Panico9
 
L'avatar di Panico9
 
Registrato il: Nov 2010
Messaggi: 105
Cellulari: 16
Predefinito problema wifi su tp link td w8980

Buona sera a tutti.
Vi chiedo aiuto per un fastidioso problema che mi capita sul mio router
Il router in oggetto ha doppia banda wifi da 2,4 e 5 ghz( io le ho attive entrambe).
Quando mi collego col mio iphone ai 5 ghz nessun problema, a parte che ha minor copertura e minor raggio e quindi mi switca ogni tanto con la rete mobile.
Quando invece utilizzo i 2,4 ghz, si collega ma dopo 30 secondi non mi da piu accesso al web, nemmeno se provo a collegarmi all ip del router ho accesso. ho fatto alcuni tentativi anche con altri dispositivi e a quanto pare anche con quelli da qualche problema.
Ho provato anche a cambiare canale ma a quanto pare non ha dato frutti sperati.
Qualcuno è a conoscenza o ha mai avuto problemi simili?
Grazie.

__________________
Iphone 6s plus 64gb silver - 340 vodafone con special 1000 10gb a 7€/mese + Huawei Watch Classic Steel
iPad Pro 9.7' 32gb WiFi+4g
Nokia N9 black con wind12
Samsung Note 4 con Wind Business.
Panico9 non è collegato   Rispondi citando
Vecchio 10-01-2017, 19:26
Pubblicit�
Rispondi



Strumenti discussione

Regole di scrittura
Tu non puoi inserire messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice vB è Attivato
Le smilies sono Attivato
[IMG] è Disattivato
Il codice HTML è Disattivato
Vai al forum