Torna indietro   Telefonino.net Forum > Sistemi Operativi > Windows Phone
Rispondi
 
Strumenti discussione
Vecchio 24-12-2016, 12:36
 
#1
nichibus
 
Registrato il: Aug 2013
Messaggi: 12
Cellulari:
Predefinito WhatsApp lento se uso una SIM Vodafone 4G

Ho un Lumia 830 aggiornato all'ultima build di Windows 10 Mobile. Quando inserisco una Sim Vodafone abilitata al 4G WhatsApp impiega più di 5 secondi sia ad aprirsi sia a ripristinarsi dal multitasking. Non credo sia un problema di lentezza di connessione perché ciò accade anche se sono collegato in wifi o anche in modalità aereo.

Togliendo la sim o inserendo altre sim di altri operatori, whatsapp torna veloce ad aprirsi e istantaneo nel multitasking. Ho provato diverse sim Vodafone in più cellulari Windows Mobile 10 (lumia 930 - lumia 830 e Lumia 730) e ho sempre riscontrato lo stesso problema.

P.S. Usando WhatsApp con Windows Phone 8.1 tutto funziona bene anche con le sim Vodafone.

Ad altri succede la stessa cosa? Avete qualche idea su come poter risolvere? Ho già sostituito la sim Vodafone con un altra e anche fatto Hard Reset senza ripristinare il backup... ma non è cambiato nulla

nichibus non è collegato   Rispondi citando
Vecchio 28-12-2016, 21:46
 
#2
nichibus
 
Registrato il: Aug 2013
Messaggi: 12
Cellulari:
Predefinito

Nel frattempo ho riscontrato lo stesso problema anche con il Lumia 435 aggiornato a Windows 10.
P.S. Anche con le sim TIM la ripresa di WhatsApp dal multitasking non è immediato, impiega circa 2-3 secondi (comunque meglio dei 4-5 secondi della sim Vodafone).
Qualcuno riscontra lo stesso problema?
Con i telefoni nativi Windows 10 mobile (Lumia 950 - 650 - 550) WhatsApp è istantaneo nel riprendersi dal Multitasking sia con SIM inserita sia senza SIM? Con quali operatori di telefonia mobile?
Grazie dell'aiuto
nichibus non è collegato   Rispondi citando
Vecchio 08-02-2017, 13:36
 
#3
Suppax
 
Registrato il: Feb 2017
Età: 33
Messaggi: 4
Cellulari:
Predefinito

stesso identico problema e lumia 830 anche io, passato da vecchia sim 3g wind a nuova vodafone 4g qualche settimana fa e whatsapp si comporta nello stesso modo... "sto riprendento" a gogo
Suppax non è collegato   Rispondi citando
Vecchio 13-04-2017, 10:41
 
#4
Diomarco
Visualizza tutte le foto (1) di Diomarco.
 
L'avatar di Diomarco
 
Registrato il: Aug 2006
Età: 34
Messaggi: 2,483
Cellulari: 11
Predefinito

Io pensavo fosse colpa di WatsApp, anche io ho sim Vodafone 4G
Diomarco non è collegato   Rispondi citando
Vecchio 13-04-2017, 10:41
Pubblicit�
Rispondi



Strumenti discussione

Regole di scrittura
Tu non puoi inserire messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice vB è Attivato
Le smilies sono Attivato
[IMG] è Disattivato
Il codice HTML è Disattivato
Vai al forum