Torna indietro   Telefonino.net Forum > Sistemi Operativi > Windows Phone
Username
Password
Rispondi
 
Strumenti discussione
Vecchio 22-10-2016, 18:28
 
#1
Carlo Sarti
 
Registrato il: Sep 2016
Messaggi: 9
Cellulari:
Predefinito WINDOW 10 - Grave problema con FACEBOOK

Ho un LUMIA 550 (Windows 10), che aveva un eccessivo consumo traffico dati.
Su COMMUNITY MICROSOFT ho postato LUMIA 550 ANOMALO CONSUMO TRAFFICO DATI, per iniziare una discussione.
Ho avuto vari consigli, ma nessun risultato. Ho quindi fatto partire un secondo post LUMIA 550: UN AIUTO O DOVRO' BUTTARLO NELLA SPAZZATURA.
Qu arrivato un buon suggerimento: vai "Reti e wireless -> Consumo dati -> dettagli d'uso". Ho visto un consumo per Facebook di circa 2.4GB. Ho chiesto spiegazione e mi hanno detto che l'app non Microsoft, ma di Facebook Inc e che dovevo rivolgermi ad essi. Un p arrabbiato ho scritto che non potevo chiedere se facevano i furbi: potevo solo togliere l'app o comprare un telefonino Samsung. La mia risposta non deve essere piaciuta, visto che mi hanno bloccato l'accesso al post.
Comunque per riavere la loro confessione, ho fatto partire un terzo post LUMIA 550: APP FACEBOOK DI PARTI TERZE.
Mi hanno riconfermato che l'app di Facebook Inc. Questo post visibile a differenza del secondo.
Tolta l'app, il consumo passato da circa 80MB/gg (senza uso di FB) a 20, in linea con quello del mio ex LUMIA 630 della Nokia (distrutto da molte cadute accidentali).

Carlo

Carlo Sarti non è collegato   Rispondi citando
Vecchio 22-10-2016, 19:32
 
#2
Anderaz
Visualizza tutte le foto (18) di Anderaz.
 
L'avatar di Anderaz
 
Registrato il: Jan 2003
Messaggi: 3,384
Cellulari: 3
Predefinito

Ho letto i tuoi messaggi: parti in modo aggressivo, con prosopopea e presunzione. Non mi meraviglia che la tua partecipazione alla community (virtuale o meno una comunit, ci sono altre persone e bisogna sapercisi interfacciare) non sia stata di successo.
Anche le scritte tutte in maiuscolo non sono molto educate su internet.

Parli di problematiche che non c'entrano col tuo caso (gli aggiornamenti di Vista) e di soluzioni di cui non spieghi nulla (ho letto l, ho scritto l - anche il fatto che tu abbia scritto qui i titoli delle discussioni che hai aperto altrove senza spiegare bene il contenuto pratico) e sinceramente non si capisce bene cosa tu abbia fatto per cercare di risolvere questo problema.

Se hai un problema e vuoi risolverlo Andreotti e la spazzatura c'entrano poco. Sii chiaro, conciso e non partire per la tangente se non ti viene fornita subito una soluzione valida.

Scrivi che non sei pratico di forum: esistono regolamenti e tante guide che spiegano un po' come si usano.

Venendo alla tua problematica, sempre che tu voglia risolverla (non vedo domande nel tuo post), innanzitutto come ti stato detto l'app Facebook stata fatta da Facebook. Quindi arrabbiarti con Microsoft serve a poco.
Che il telefono sia di Microsoft o di Nokia conta poco, quindi.
Ti si parlato di app in background: sei effettivamente andato a verificare su Impostazioni > Privacy > App in background che Facebook sia impostato su "Disattivato"? O hai solo disinstallato l'app?
E su Impostazioni > Sistema > Notifiche e azioni hai provato a disattivare le notifiche di Facebook?
Infine leggendo su internet alcune persone col tuo stesso problema hanno risolto disinstallando e reinstallando l'app.
__________________
Firma
Anderaz non è collegato   Rispondi citando
Vecchio 30-10-2016, 18:38
 
#3
Carlo Sarti
 
Registrato il: Sep 2016
Messaggi: 9
Cellulari:
Predefinito

Caro Anderaz, innanzitutto ti ringrazio per avermi informato che nei Forum non si deve scrivere in maiuscolo. Se mi indicavi qualche link dove parlavano di queste regole, forse era meglio. Io, nella mia vita lavorativa ero abituato a scrivere mail con i soggetti in maiuscolo, come pure per le sigle.

E ora veniamo alle tue osservazioni, ma prima vorrei sottolineare che mi sembri un p astioso nei miei confronti. Sei per caso un collaboratore di Facebook?

Vorrei dirti che inizi con una evidente contraddizione: dici che non ho avuto successo, cio non mi ha risposto nessuno e mi rispondi proprio tu. Che sei Nessuno? Vorrei ricordarti che Ulisse (il re greco, famoso per la sua astuzia) si defin Nessuno. Tu non puoi.

Dici che parlo delle mie problematiche e che non le spiego; hai ragione, ma io ndicavo dove controllare quello che dicevo, in forma estesa.

Se non hai capito cosa centra Andreotti, sinceramente non posso spiegartelo io.

Il tuo consiglio vai a "Impostazioni > Privacy > App in background" mi ha corretto un mio errore, ma non il problema. Ho ricevuto dal Supporto Microsoft Mobile come primo consiglio "L'eccessivo consumo dovuto alle apps chiuse che vanno in background; tieni premuto la freccia in basso a Sn, Clicca sulla "X" in alto a Dx, per eliminarle". Ho capito che ci sono altre apps in background, p.e. "Telefono".

Io ho disinstallato l'app. Tu dici che ci sono persone che hanno risolto il problema. Ci credo, ma non mi hai dato info su titoli o autori di Forum dove viene parlato di questo. Probabilmente avrei visto che le date erano recenti.

Ho provato a reinstallare l'app e ora tutto OK. Ringrazia Facebook da parte mia: non occorreva che confessasse l'errore, cambiando ANCHE l'icona. Probabilmente Microsoft ha passato la voce. Se vai al terzo post, vedrai che una mia risposta stata cancellata. L'ho riproposta senza la parte iniziale e finale: pu darsi che quello che c'era ha dato una smossa.

Con questo il problema risolto, anche se le due "Impostazioni", che tu suggerisci, hanno Facebook abilitato.
Carlo Sarti non è collegato   Rispondi citando
Vecchio 31-10-2016, 01:48
 
#4
Anderaz
Visualizza tutte le foto (18) di Anderaz.
 
L'avatar di Anderaz
 
Registrato il: Jan 2003
Messaggi: 3,384
Cellulari: 3
Predefinito

Citazione:
Messaggio inviato da Carlo Sarti
Caro Anderaz, innanzitutto ti ringrazio per avermi informato che nei Forum non si deve scrivere in maiuscolo. Se mi indicavi qualche link dove parlavano di queste regole, forse era meglio. Io, nella mia vita lavorativa ero abituato a scrivere mail con i soggetti in maiuscolo, come pure per le sigle.

https://it.wikipedia.org/wiki/Netiquette
In particolare le Regole Importanti 2 e 3.

Qui invece il regolamento di questo forum: http://forum.telefonino.net/announcement.php?f=54

Citazione:
Messaggio inviato da Carlo Sarti
E ora veniamo alle tue osservazioni, ma prima vorrei sottolineare che mi sembri un p astioso nei miei confronti. Sei per caso un collaboratore di Facebook?

Anche tu sembri astioso.
Citazione:
Messaggio inviato da Carlo Sarti
Vorrei dirti che inizi con una evidente contraddizione: dici che non ho avuto successo, cio non mi ha risposto nessuno e mi rispondi proprio tu. Che sei Nessuno? Vorrei ricordarti che Ulisse (il re greco, famoso per la sua astuzia) si defin Nessuno. Tu non puoi.

Nessuna evidente contraddizione: l'associazione "non di successo"="non ha risposto nessuno" l'hai fatta tu arbitrariamente.
La partecipazione ad una community non di successo ad esempio quando si arriva alla rimozione di messaggi.

Citazione:
Messaggio inviato da Carlo Sarti
Se non hai capito cosa centra Andreotti, sinceramente non posso spiegartelo io.

Anche qui: non ho detto che non capisco cosa c'entri Andreotti. Ho scritto che parlare di Andreotti non serve ai fini della risoluzione del problema.

Citazione:
Messaggio inviato da Carlo Sarti
Ho provato a reinstallare l'app e ora tutto OK.
Quindi disinstalla/reinstalla ha risolto il problema anche per te.

Citazione:
Messaggio inviato da Carlo Sarti
Ringrazia Facebook da parte mia: non occorreva che confessasse l'errore, cambiando ANCHE l'icona. Probabilmente Microsoft ha passato la voce. Se vai al terzo post, vedrai che una mia risposta stata cancellata. L'ho riproposta senza la parte iniziale e finale: pu darsi che quello che c'era ha dato una smossa.
Nessuna smossa, probabilmente quando sei passato dal vecchio telefono Windows 8.1 al nuovo 10 al ripristino del backup ti stata installata la vecchia versione di Facebook e probabilmente questo creava il problema.
La nuova icona semplicemente indice del fatto che ora hai l'app di Facebook nativa per Windows 10 Mobile.
(s, sono due app diverse)
__________________
Firma
Anderaz non è collegato   Rispondi citando
Vecchio 31-10-2016, 01:48
Pubblicità
Vecchio 31-10-2016, 15:06
 
#5
Carlo Sarti
 
Registrato il: Sep 2016
Messaggi: 9
Cellulari:
Predefinito

Il mio Lumia 550 nato come Windows 10.
Se avessi letto i miei post nella Community, avresti letto che io chiedevo se potevo tornare a 8.1. Mi stato detto che, essendo nato come 10, avrei potuto solo correggere errori di installazione con Microsoft device installation tool. Io ci ho provato ugualmente, ma aveva ragione Microsoft.
Quindi io avevo la versione originale di Facebook Inc e ora ho la nuova.
Ti aggiungo che non c'era nessun aggiornamento sullo Store.
Resta un mistero come tu possa dire che non c' stata nessuna smossa, a meno che tu non sia un collaboratore di Facebook.
Carlo Sarti non è collegato   Rispondi citando
Vecchio 31-10-2016, 22:22
 
#6
Anderaz
Visualizza tutte le foto (18) di Anderaz.
 
L'avatar di Anderaz
 
Registrato il: Jan 2003
Messaggi: 3,384
Cellulari: 3
Predefinito

Parlavo del 630.
All'avvio del 550 hai messo lo stesso indirizzo e-mail?
__________________
Firma
Anderaz non è collegato   Rispondi citando
Vecchio 01-11-2016, 08:59
 
#7
Carlo Sarti
 
Registrato il: Sep 2016
Messaggi: 9
Cellulari:
Predefinito

Ho messo lo stesso login Microsoft, che anche un mio indirizzo e-mail (il terzo per importanza).
Nella risposta precedente, scritta sul telefonino e non sul PC, dove potevo controllare i dati, ho cannato il nome del tool, che WindowsDeviceRecoveryToolInstaller.exe.
Comunque grazie perch alcune info mi sono state utili.
Carlo Sarti non è collegato   Rispondi citando
Vecchio 01-11-2016, 15:11
 
#8
Anderaz
Visualizza tutte le foto (18) di Anderaz.
 
L'avatar di Anderaz
 
Registrato il: Jan 2003
Messaggi: 3,384
Cellulari: 3
Predefinito

Citazione:
Messaggio inviato da Carlo Sarti
Ho messo lo stesso login Microsoft, che anche un mio indirizzo e-mail (il terzo per importanza).
Ok, allora successo questo: ha ripristinato le app che avevi sul 630, tra cui Facebook per 8.1. Probabilmente il problema nato da l.
Ed per quello che quando hai installato di nuovo Facebook stavolta ti ha installato la nuova app, per 10.
Un esempio anche Instagram, l'app ufficiale presente su 8.1 diversa da quella ufficiale presente su 10.

Citazione:
Messaggio inviato da Carlo Sarti
Comunque grazie perch alcune info mi sono state utili.
Figurati, siamo rimasti in quattro gatti, condividiamo!
__________________
Firma
Anderaz non è collegato   Rispondi citando
Rispondi



Strumenti discussione

Regole di scrittura
Tu non puoi inserire messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice vB è Attivato
Le smilies sono Attivato
[IMG] è Disattivato
Il codice HTML è Disattivato
Vai al forum