Torna indietro   Telefonino.net Forum > Produttori > Apple
Username
Password
Rispondi
 
Strumenti discussione
Vecchio 02-02-2018, 18:43
 
#1
Vespon
 
L'avatar di Vespon
 
Registrato il: Oct 2006
Messaggi: 1,898
Cellulari:
Predefinito iPhone 6 con problema serio

Ciao a tutti ho un iPhone 6 64gb, con il seguente problema, lo accendo compare la mela su sfondo nero, e si spegne, e fa il boot in continuazione senza arrivare alla schermata del codice blocco, ma si blocca alla mela e poi si spegne e riavvia.
In rete si parla di staccare il connettore della fotocamera frontale, e l'ho fatto. Staccando la fotocamera frontale e accendendolo il tel si avvia arriva alla schermata del codice di blocco ma poi una volta inserito il codice rimane freezato sul tastierino.
L'unico modo per spegnerlo è staccare il connettore della batteria.

Al centro assistenza mi hanno detto che il tel è da buttare.mi hanno detto che ha un problema ma non riesco a ricordare il nome del problema.

Avete consigli da darmi? Magari cambiando tutto il flat cable della fotocamera ri riprende?

Vespon non è collegato   Rispondi citando
Vecchio 02-02-2018, 21:54
 
#2
Docmi
 
L'avatar di Docmi
 
Registrato il: Oct 2008
Età: 35
Messaggi: 17,108
Cellulari: 8
Invia un messaggio via MSN a Docmi
Predefinito

hai provato, nel momento in cui si avvia a collegarlo ad iTunes?

Nel caso fili tutto liscio, potresti provare a ripristinarlo eliminando il codice di sblocco.

in un iPhone 6 funzionante, il fatto che non ci sia collegato il flat della fotocamera, che se non ricordo male comprende sensore di prossimità e microfono non creano problemi.
Idem se non è collegato il tasto home ed hai attivo l'a.touch il cell si sblocca e funziona correttamente.

Oltre alla questione del flat fotocamera, il cell potrebbe avere altri problemi hw.

Sostituendo direttamente il flat potresti non risolvere.
Docmi non è collegato   Rispondi citando
Vecchio 04-02-2018, 15:42
 
#3
Digital
 
L'avatar di Digital
 
Registrato il: Dec 2001
Messaggi: 7,066
Cellulari: 7
Messaggi archiviati: 1,398
Predefinito

Citazione:
Messaggio inviato da Vespon
Ciao a tutti ho un iPhone 6 64gb, con il seguente problema, lo accendo compare la mela su sfondo nero, e si spegne, e fa il boot in continuazione senza arrivare alla schermata del codice blocco, ma si blocca alla mela e poi si spegne e riavvia.
In rete si parla di staccare il connettore della fotocamera frontale, e l'ho fatto. Staccando la fotocamera frontale e accendendolo il tel si avvia arriva alla schermata del codice di blocco ma poi una volta inserito il codice rimane freezato sul tastierino.
L'unico modo per spegnerlo è staccare il connettore della batteria.

Al centro assistenza mi hanno detto che il tel è da buttare.mi hanno detto che ha un problema ma non riesco a ricordare il nome del problema.

Avete consigli da darmi? Magari cambiando tutto il flat cable della fotocamera ri riprende?
Hai provato altri centri di assistenza?
Sentire più campane è sempre meglio per avere un quadro più attendibile della situazione.
__________________
Zzzzz
Digital non è collegato   Rispondi citando
Vecchio 04-02-2018, 20:20
 
#4
Docmi
 
L'avatar di Docmi
 
Registrato il: Oct 2008
Età: 35
Messaggi: 17,108
Cellulari: 8
Invia un messaggio via MSN a Docmi
Predefinito

Non è una cattiva idea.

Per il mio iPhone 6 uno mi aveva detto la stessa cosa per il bt che non va.
Un'altro voleva tentare un lavaggio ad ultrasuoni, dato che ha preso acqua e nel caso sostituire tutto il chip.

Smontato da me l'altro giorno, ho notato che manca l'antenna bt. Prezzo 5€
Docmi non è collegato   Rispondi citando
Vecchio 04-02-2018, 20:20
Pubblicità
Vecchio 05-02-2018, 14:16
 
#5
spidermax
 
Registrato il: May 2010
Messaggi: 3,737
Cellulari: 7
Predefinito

Domanda, hai provato a ripristinare in dfu? Se non l’hai ancora fatto prova a farlo e vedi se risolvi.
Prima di fare il ripristino in dfu salvati tutto ciò che hai sul cell altrimenti lo perdi a ripristino effettuato
spidermax non è collegato   Rispondi citando
Rispondi



Strumenti discussione

Regole di scrittura
Tu non puoi inserire messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice vB è Attivato
Le smilies sono Attivato
[IMG] è Disattivato
Il codice HTML è Disattivato
Vai al forum